回复
7
查看
357
收藏
0

1

赠楼

1%

赠楼率

370

蒸汽

5

主题

263

帖子

550

积分

发表于 2018-11-10 10:51:01 | 显示全部楼层 |阅读模式

社区昵称:TAE 资料 加好友 聊天 库存 截图 好友 群组 愿望单 评测 信誉+2/-0

5蒸汽
网络是50M电信,因为公司宿舍只能办这个。路由器是华为WS832。网卡是AC9462.
手机连wifi正常,网速可以到达6m/s多,
电脑却不管从路由器连线还是连wifi都是只有1.5M/S左右,测试应该不是电脑问题,因为我连隔壁宿舍wifi速度可以达到6M/S。
之前网线直连电脑网速正常。
我自己在网上搜,路由器问题里没有类似的,
网卡虽然垃圾,但是在家里速度也正常,能到10m/s以上。

]6J]KHVT(57CHZ%88S]~O]I.png
P4]VV7842D4W}8(L0%OL)4B.png
回复

使用道具 举报

0

赠楼

0%

赠楼率

2191

蒸汽

1

主题

1132

帖子

3248

积分

『喵科色谱』

发表于 2018-11-10 12:06:19 | 显示全部楼层

社区昵称:御宅萌猫 资料 加好友 聊天 库存 截图 好友 群组 愿望单 评测 信誉+0/-0

端口自己看下,是不是变成10Mbps速度了
回复

使用道具 举报

1

赠楼

1%

赠楼率

370

蒸汽

5

主题

263

帖子

550

积分

 楼主| 发表于 2018-11-10 12:24:46 | 显示全部楼层

社区昵称:TAE 资料 加好友 聊天 库存 截图 好友 群组 愿望单 评测 信誉+2/-0

御宅萌猫 发表于 2018-11-10 12:06
端口自己看下,是不是变成10Mbps速度了

没有,适配器属性里是100Mbs
回复

使用道具 举报

0

赠楼

0%

赠楼率

216

蒸汽

13

主题

1153

帖子

645

积分

发表于 2018-11-10 12:33:56 | 显示全部楼层

社区昵称:安九烟 资料 加好友 聊天 库存 截图 好友 群组 愿望单 评测 信誉+0/-0

emmmm干脆重置下路由器好了
保存好账号密码什么的,5分钟搞定
回复

使用道具 举报

1

赠楼

1%

赠楼率

370

蒸汽

5

主题

263

帖子

550

积分

 楼主| 发表于 2018-11-10 12:37:15 | 显示全部楼层

社区昵称:TAE 资料 加好友 聊天 库存 截图 好友 群组 愿望单 评测 信誉+2/-0

扶风 发表于 2018-11-10 12:33
emmmm干脆重置下路由器好了
保存好账号密码什么的,5分钟搞定

恢复出厂设置也试过了,也刷了几次固件,都没变化。
回复

使用道具 举报

0

赠楼

0%

赠楼率

216

蒸汽

13

主题

1153

帖子

645

积分

发表于 2018-11-10 12:45:15 | 显示全部楼层

社区昵称:安九烟 资料 加好友 聊天 库存 截图 好友 群组 愿望单 评测 信誉+0/-0

KimTae 发表于 2018-11-10 12:37
恢复出厂设置也试过了,也刷了几次固件,都没变化。

手机开热点,如果速度还是一样就是电脑这边的问题。
1.测速的方式。可以换集中测速方式看看,测速工具、网站换一下,下载流行的软件,确定测速的正确性。
2.如果测速正确,排除掉dns,浏览器,可以尝试卸载掉网卡驱动重新安装(可提前下好带万能网卡驱动的软件)
3.如果仍然不行,怀疑网卡硬件问题。(注意有线和无线)
回复

使用道具 举报

0

赠楼

0%

赠楼率

633

蒸汽

10

主题

486

帖子

1238

积分

『滴学生卡』

发表于 2018-11-10 12:46:51 | 显示全部楼层

社区昵称:Jayxuz 资料 加好友 聊天 库存 截图 好友 群组 愿望单 评测 信誉+0/-0

我觉的这个问题多半是因为路由器本身的锅。
百度一下WS832这个型号的多半都会出现有线速度跑不满的问题。
我之前用过一个垃圾路由器也是有线跑不满。换路由器是最好的方法。
现在的路由器都喜欢虚标,实际根本跑不满理论值。
所以要追求50M满速的话,买个千兆有线接口的路由器更靠谱
回复

使用道具 举报

1

赠楼

1%

赠楼率

370

蒸汽

5

主题

263

帖子

550

积分

 楼主| 发表于 2018-11-10 13:41:11 | 显示全部楼层

社区昵称:TAE 资料 加好友 聊天 库存 截图 好友 群组 愿望单 评测 信誉+2/-0

扶风 发表于 2018-11-10 12:45
手机开热点,如果速度还是一样就是电脑这边的问题。
1.测速的方式。可以换集中测速方式看看,测速工具、 ...

买了个新的千兆路由器,等到货了我再试一次,如果正常了就说明路由器有问题了。
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

  作为民间站点,自 2004 年起为广大中文 Steam 用户提供技术支持与讨论空间。历经十余载风雨,如今已发展为国内最大的正版玩家据点。

列表模式 · · 微博 · 群组 · 贴吧 · QQ群 
SteamCN 蒸汽动力 ©2004-2019 Chinese Steam User Fan Site.
Designed by Lee in Singapore, Powered by Discuz!
推荐使用 ChromeMicrosoft Edge 来浏览本站
广告投放|文字版|SteamCN 蒸汽动力 ( 冀ICP备05004600号 )
GMT+8, 2019-1-20 13:27, PE: 0.084236s , QE: 89, Redis On.
快速回复 返回顶部 返回列表